Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Keine Multimedia libs

Keine Multimedia libs 5 years 1 week ago #497

So, nachdem, ich meine TV karte zum laufen gebracht habe habe ich erneut ein Problem! Mir ist aufgefallen das ich beim fernsehen zwar ein Bild habe aber keinen Sound. Also habe ich die Multimedia libs erneut instaliert bei der instlation trat volgender fehler auf: *
* ERROR: media-libs/faac-1.28-r1 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2710: Called _eapi2_src_compile
* ebuild.sh, line 634: Called die
* The specific snippet of code:
* emake || die "emake failed"
* The die message:
* emake failed
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/media-libs/faac-1.28-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-libs/faac-1.28-r1/temp/environment'.
*

>>> Failed to emerge media-libs/faac-1.28-r1, Log file:

>>> '/var/tmp/portage/media-libs/faac-1.28-r1/temp/build.log'

* Messages for package media-libs/faac-1.28-r1:

*
* ERROR: media-libs/faac-1.28-r1 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2710: Called _eapi2_src_compile
* ebuild.sh, line 634: Called die
* The specific snippet of code:
* emake || die "emake failed"
* The die message:
* emake failed
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/media-libs/faac-1.28-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-libs/faac-1.28-r1/temp/environment'.
*

* GNU info directory index is up-to-date.

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.




Jetzt kann ich keine Musik mehr hören!

Danke schonmal im voraus.

Gez Louis
The administrator has disabled public write access.

Aw: Keine Multimedia libs 5 years 1 week ago #498

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Sorry für die späte Antwort!

Starte am besten mal das TV Programm in der Konsole.
So kannst Du meistens schon an der Ausgabe erkennen,
woran es liegt und was ihm evtl. noch fehlt.

Gruß
The administrator has disabled public write access.

Aw: Keine Multimedia libs 4 years 11 months ago #499

Folgendes spuckt die Konsole aus


louis@Toorox ~ $ kaffeine
kbuildsycoca running...
kaffeine: Found DVB device.
/dev/dvb/adapter0/frontend0 : opened ( ST STV0299 DVB-S ) (0ms)
0 EPG plugins loaded for device 0:0.
Loaded epg data : 0 events (281 msecs)
kaffeine: PLAYLIST
kaffeine: PlayList: add 1 items to playlist
kaffeine: PlayList: Check for kaffeine/noatun/m3u/pls/asx playlist
kaffeine: PlayList: Try loading kaffeine playlist
kaffeine: PlaylistImport: kaffeine: /home/louis/.kde4.2/share/apps/kaffeine/playlists/NEU.kaffeine
kio (KMimeType): WARNING: KServiceType::offers : servicetype ThumbCreator not found
kaffeine: Window manager: not KWin - using save fullscreen mode
kaffeine: Kaffeine:: Try to load service: xine_part
kaffeine: This is a KaffeinePart...
kaffeine: XinePart: Creating new XinePart...
kaffeine: XinePart: Using xine-config file:
kaffeine: KXineWidget: Using default config file ~/.xine/config
kio (KMimeType): WARNING: KServiceType::offers : servicetype ThumbCreator not found
louis@Toorox ~ $ Tuning to: Phoenix / autocount: 0
DvbCam::probe(): /dev/dvb/adapter0/ca0: : Datei oder Verzeichnis nicht gefunden
Using DVB device 0:0 "ST STV0299 DVB-S"
tuning DVB-S to 10743000 h 22000000
inv:2 fecH:5 mod:6
DiSEqC: switch pos 0, 18V, loband (index 1)
Diseqc settings time = 15 ms
. LOCKED.
Tuning time = 101 ms
NOUT: 1
dvbEvents 0:0 started
Tuning delay: 121 ms
kaffeine: KXineWidget: Using xine version 1.1.16.3
kaffeine: KXineWidget: Post-init xine engine
kaffeine: KXineWidget: Use audio driver auto
kaffeine: KXineWidget: Use video driver auto
kaffeine: KXineWidget: Init video driver
kaffeine: KXineWidget: Init audio driver
kaffeine: KXineWidget: Init OSD
kaffeine: KXineWidget: Font for OSD: sans
kaffeine: KXineWidget: Unscaled OSD available
kaffeine: KXineWidget: xine init successful
kaffeine: XinePart: load config
kaffeine: Set volume to: 100
kaffeine: KXineWidget: New visualization plugin: none
kaffeine: PostFilter: Create Postprocessing Filter: tvtime
kaffeine: PostFilter: Parameter: method
kaffeine: PostFilter: Parameter: enabled
kaffeine: PostFilter: Parameter: pulldown
kaffeine: PostFilter: Parameter: pulldown_error_wait
kaffeine: PostFilter: Parameter: framerate_mode
kaffeine: PostFilter: Parameter: judder_correction
kaffeine: PostFilter: Parameter: use_progressive_frame_flag
kaffeine: PostFilter: Parameter: chroma_filter
kaffeine: PostFilter: Parameter: cheap_mode
kaffeine: PostFilter: Get input
kaffeine: PostFilter: Get output
kaffeine: PostFilter: SetConfig tvtime:method=LinearBlend,enabled=1,pulldown=none,framerate_mode=half_top,judder_correction=0,use_progressive_frame_flag=1,chroma_filter=0,cheap_mode=1
kaffeine: PostFilter: Set parameter 'method' to value 'LinearBlend'
kaffeine: PostFilter: tvtime Apply integer value 2 on offset 0
kaffeine: PostFilter: Set parameter 'enabled' to value '1'
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 4
kaffeine: PostFilter: Set parameter 'pulldown' to value 'none'
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 8
kaffeine: PostFilter: Set parameter 'framerate_mode' to value 'half_top'
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 16
kaffeine: PostFilter: Set parameter 'judder_correction' to value '0'
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 20
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 20
kaffeine: PostFilter: Set parameter 'use_progressive_frame_flag' to value '1'
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 24
kaffeine: PostFilter: Set parameter 'chroma_filter' to value '0'
kaffeine: PostFilter: tvtime Apply integer value 0 on offset 28
kaffeine: PostFilter: Set parameter 'cheap_mode' to value '1'
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 32
kaffeine: PostFilter: tvtime Apply integer value 1 on offset 32
kaffeine: KXineWidget: Deinterlace enabled: 1
kaffeine: PostFilter: Get output
kaffeine: PostFilter: Get input
kaffeine: KXineWidget: Playing: file:///usr/kde/3.5/share/apps/kaffeine/logo
Unknown parameter encountered: "valid chars"
Ignoring unknown parameter "valid chars"
params.c:OpenConfFile() - Unable to open configuration file "/home/louis/.smb/smb.conf.append":
Datei oder Verzeichnis nicht gefunden
Using netbios name TOOROX.
Using workgroup LINUX.
kaffeine: KXineWidget: New video frame size: 720x576 - aspect ratio: 1
kaffeine: KXineWidget: Switch to audio channel -1
kaffeine: XinePart: got new frame size from xine
kaffeine: Kaffeine: new video frame size: 720x576
pipe opened
xine pipe opened /home/louis/.kaxtv.ts
kaffeine: KXineWidget: Switch to audio channel -1
kaffeine: XinePart: xine is playing
kaffeine: KXineWidget: New video frame size: 720x576 - aspect ratio: 1
kaffeine: XinePart: got new frame size from xine
kaffeine: Kaffeine: new video frame size: 720x576
kaffeine: KXineWidget: xine event: channels changed
kaffeine: XinePart: slotChannelInfo: currentAudio=-1 currentSub=-1
kaffeine: KXineWidget: xine event: channels changed
kaffeine: XinePart: slotChannelInfo: currentAudio=-1 currentSub=-1
kaffeine: KXineWidget: New video frame size: 1024x576 - aspect ratio: 1.42222
kaffeine: XinePart: got new frame size from xine
kaffeine: Kaffeine: new video frame size: 1024x576
kaffeine: KXineWidget: New video frame size: 1024x576 - aspect ratio: 1.42222
kaffeine: XinePart: got new frame size from xine
kaffeine: Kaffeine: new video frame size: 1024x576
The administrator has disabled public write access.

Aw: Keine Multimedia libs 4 years 11 months ago #500

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Ändere die Einstellung für den Audiotreiber in : alsa
The administrator has disabled public write access.

Re:Keine Multimedia libs 4 years 11 months ago #523

Ich versteh es nicht es geht irgendwie nicht. Ich kann den alsa treiber nicht ändern.


Gez LouisRitter
The administrator has disabled public write access.

Aw: Re:Keine Multimedia libs 4 years 11 months ago #524

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Bei Kaffeine unter Einstellungen gibt es einen Reiter xine-Parameter.
Dort kannst Du unter "audio" mehreres einstellen - wie z.B. auch
den Treiber.

Gruß
The administrator has disabled public write access.

Re:Keine Multimedia libs 4 years 11 months ago #530

Troz enderung des Trieber habe ich keinen sound nach wie vor ich denkwe das es an dem iunstalierten treiber liegt!


Gez Louis
The administrator has disabled public write access.

Aw: Re:Keine Multimedia libs 4 years 11 months ago #537

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Schau mal nach, ob das Paket ffmpeg installiert ist.
Hast Du es schon mal mit dem VLC Player probiert?

Gruß
The administrator has disabled public write access.

Re:Keine Multimedia libs 4 years 10 months ago #561

danke jetzt geht es.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.291 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!