Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: update world

update world 4 years 8 months ago #705

  • balu
  • balu's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
Hallo, ich nutze toorox-64 und krieg das Update nicht gebacken.
folgende Meldung kommt stets:
006477 ... done!
006478
006479 !!! Multiple package instances within a single package slot have been pulled
006480 !!! into the dependency graph, resulting in a slot conflict:
006481
006482 x11-libs/qt-webkit:4
006483
006484 ('installed', '/', 'x11-libs/qt-webkit-4.6.0', 'nomerge') pulled in by
006485 x11-libs/qt-webkit required by world
006486 >=x11-libs/qt-webkit-4.6.0:4[kde] required by ('ebuild', '/', 'kde-base/kdelibs-4.3.98', 'merge')
006487 >=x11-libs/qt-webkit-4.6.0:4[kde] required by ('ebuild', '/', 'kde-base/kdeplasma-addons-4.3.98', 'merge')
006488
006489 ('ebuild', '/', 'x11-libs/qt-webkit-4.6.1', 'merge') pulled in by
006490 x11-libs/qt-webkit required by world
006491 ~x11-libs/qt-webkit-4.6.1[-aqua] required by ('ebuild', '/', 'x11-libs/qt-assistant-4.6.1', 'merge')
006492
006493 x11-libs/qt-qt3support:4
006494
006495 ('installed', '/', 'x11-libs/qt-qt3support-4.6.0', 'nomerge') pulled in by
006496 >=x11-libs/qt-qt3support-4.6.0:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/kcron-4.3.98', 'merge')
006497 x11-libs/qt-qt3support required by world
006498 >=x11-libs/qt-qt3support-4.6.0:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/libplasmaclock-4.3.98', 'merge')
006499 (and 159 more)
006500
006501 ('ebuild', '/', 'x11-libs/qt-qt3support-4.6.1', 'merge') pulled in by
006502 x11-libs/qt-qt3support required by world
006503
006504
006505 It may be possible to solve this problem by using package.mask to
006506 prevent one of those packages from being selected. However, it is also
006507 possible that conflicting dependencies exist such that they are
006508 impossible to satisfy simultaneously. If such a conflict exists in the
006509 dependencies of two different packages, then those packages can not be
006510 installed simultaneously. You may want to try a larger value of the
006511 --backtrack option, such as --backtrack=30, in order to see if that will
006512 solve this conflict automatically.
006513
006514 For more information, see MASKED PACKAGES section in the emerge man page
006515 or refer to the Gentoo Handbook.
006516
006517
006518 emerge: there are no ebuilds built with USE flags to satisfy ">=kde-base/kdelibs-4.3.98[semantic-desktop,-kdeprefix,-aqua]".
006519 !!! One of the following packages is required to complete your request:
006520 - kde-base/kdelibs-4.3.98 (Change USE: +semantic-desktop)
006521 (dependency required by "kde-base/kdepim-runtime-4.3.98" [ebuild])
006522 (dependency required by "kde-base/kdepim-meta-4.3.98" [ebuild])
006523 (dependency required by "kde-base/kde-meta-4.3.98" [ebuild])
006524 (dependency required by "world" [argument])
006525
006526 *** Prozess abgeschlossen ***
The administrator has disabled public write access.

Aw: update world 4 years 8 months ago #713

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo balu,

in der Konsole als root ausführen:
emerge --oneshot qt-webkit qt-qt3support
Gruß Joern
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.235 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!