Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: uhrzeit verstellen

uhrzeit verstellen 4 years 1 month ago #810

  • stammer
  • stammer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
Hallo Toorox Team wie kann man die Uhrzeit verstellen bei mir kommt wenn ich mich imTerminal Anmelden will immer Authentiviezirung nicht möglich. Aktion kann nicht ausgefürt werden: 4 ich Danke für eure hilfe
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #811

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo stammer,

Toorox liest die Hardwareclock aus, d.h. die Mainboard Uhr deines Pcs. Um diese zu ändern, klicke auf Systemconfig -> Systemzeit, ändere dort die Uhrzeit und bestätige mit "anwenden". Jetzt klicke auf "Konsole" und gib folgendes ein:
sudo mcedit /etc/conf.d/hwclock
ändere dort den Eintrag:
clock_systohc="NO"
in
clock_systohc="YES"
Dann die Datei mit F10 speichern und beenden.
Beim herunterfahren wird dann immer deine Mainboarduhr mit der Systemzeit synchronisiert.

Gruß Jörn
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #813

  • stammer
  • stammer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
Hallo Jörn habe alles so gemacht wie beschrieben leider kein Erfolg. uhr geht genau 2Stunden nach, Datum stimmt gibt es noch ein Tipp.......... sonst ist Toorox echt der Hammer
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #814

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Okay, setze nochmal die Zeitzone neu:
Konsole öffnen und eingeben:
sudo cp /usr/share/zoneinfo/Europe/Berlin /etc/localtime
Wenn Du jetzt:
date
eingibst, stimmt dann die Zeit?
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #815

  • stammer
  • stammer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
Hallo Jörn leider imer noch kein Erfolg mit der Uhrzeit . gibt es noch ein Tipp ? :blush:
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #818

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Schau mal nach, ob in dem Ordner /etc die Datei adjtime existiert?
Wenn ja - lösche sie mit:
sudo rm /etc/adjtime
Wenn nicht, dann nutze einen Internet NTP Server für deine Systemzeit:
sudo /etc/init.d/ntp-client start
The administrator has disabled public write access.

Aw: uhrzeit verstellen 4 years 1 month ago #821

  • stammer
  • stammer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
Hallo Jörn die Datei /etc/adjtime existierte nicht, aber mit dem NPT Server hat es geklappt vielen Dank noch mal :P
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.207 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!