Welcome, Guest
Username: Password: Remember me

TOPIC: KDE4.4

Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #735

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Windowmanager findest Du unter der Kategorie x11-wm. Dort steht auch metacity. Installiere diesen und starte ihn dann.
The administrator has disabled public write access.

Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #736

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
metacity ist jetzt ok
alles gut bis emerge --sync
ich habe portage V2.2_rc62
dann eine Fehler bei emerge -C @kde-4.3 :(
The administrator has disabled public write access.

Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #737

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
layman -l
ist das Overlay "kde" dort aufgelistet?
Was sagt die Fehlerausgabe?
The administrator has disabled public write access.

Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #738

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
ja,kde und kde-sunset sind aufgelisted; layman -l gibt keine Fehler, doch einen Fehler bei emerge ist wie oben beschrieben
The administrator has disabled public write access.

Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #739

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
Hier ist die Fehlerausgabe

Toorox64 ~ # layman -l
* kde [Git ] (git://git.o.g.o/proj/kde.git )
* kde-sunset [Git ] (git://git.o.g.o/proj/kde-sunset.git )
Toorox64 ~ #

Toorox64 ~ # emerge -C @kde-4.3
WARNING: One or more repositories have missing repo_name entries:

/usr/local/portage/layman/ralink/profiles/repo_name

NOTE: Each repo_name entry should be a plain text file containing a
unique name for the repository on the first line.

--- Couldn't find 'kde-base/libkmahjongg:4.3' to unmerge.

--- Couldn't find 'kde-base/kgoldrunner:4.3' to unmerge.

........... list ....................

--- Couldn't find 'kde-base/ksirk:4.3' to unmerge.

--- Couldn't find 'kde-base/kurifilter-plugins:4.3' to unmerge.

>>> No packages selected for removal by unmerge
Toorox64 ~ #
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 8 months ago #740

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Dann starte jetzt die Installation mit:
emerge kde-meta
The administrator has disabled public write access.

Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #758

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
Ich habe endlich emerge kde-meta ausgefuhrt. Ich habe dann /etc/conf.d/xdm modifiziert mit kde 4.4 oder kde 4.3. Wenn ich jetzt das System neu initialisiere, gibt es keine GDU mehr. Und startx gibt einen Fehler:

(EE) Failed to load module "dri"
"type1
freetype
dri2
.......
which: no keychain ......
/etc/X11/xinit/xinitrc: line 58: tum not found ......
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #759

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Ändere den Eintrag jetzt wieder in /etc/conf.d/xdm von
DISPLAYMANAGER="gdm"
in
DISPLAYMANAGER="kdm"
und führe aus:
/etc/init.d/xdm restart
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #763

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
grep kdm /etc/conf.d/xdm
DISPLAYMANAGER="kdm"
restart

aber nach restart findet er kmd nicht

und dann geht dass weiter "setting up xdm" gibt:
start/stop /usr/bin/kdm does not exist
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #767

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Wurde KDE 4.4 denn komplett installiert (ca. 200 Pakete), nachdem Du "emerge kde-meta" ausgeführt hast? Die Installation dürfte ein paar Stunden gedauert haben.
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #772

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
:huh: ja, augenscheinlich

Toorox64 ~ # emerge kde-meta
WARNING: One or more repositories have missing repo_name entries:

/usr/local/portage/layman/ralink/profiles/repo_name

NOTE: Each repo_name entry should be a plain text file containing a
unique name for the repository on the first line.
Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy ">=kde-base/kdelibs-4.4.0[semantic-desktop,-kdeprefix,-aqua]".
!!! One of the following packages is required to complete your request:
- kde-base/kdelibs-4.4.0 (Change USE: +semantic-desktop)
(dependency required by "kde-base/kdepim-runtime-4.4.0" [ebuild])
(dependency required by "kde-base/kdepim-meta-4.4.0" [ebuild])
(dependency required by "kde-base/kde-meta-4.4.0" [ebuild])
(dependency required by "kde-meta" [argument])
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #773

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
USE="semantic-desktop" emerge kde-meta
The administrator has disabled public write access.

Re:Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #777

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
:( Soll ich nicht besser alles her-installieren ?


Toorox64 ~ # USE="semantic-desktop" emerge kde-meta
WARNING: One or more repositories have missing repo_name entries:

/usr/local/portage/layman/ralink/profiles/repo_name

NOTE: Each repo_name entry should be a plain text file containing a
unique name for the repository on the first line.
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy ">=virtual/poppler-qt4-0.12.3".
(dependency required by "kde-base/okular-4.4.0" [ebuild])
(dependency required by "kde-base/kdegraphics-meta-4.4.0" [ebuild])
(dependency required by "kde-base/kde-meta-4.4.0" [ebuild])
(dependency required by "kde-meta" [argument])

Toorox64 ~ #
The administrator has disabled public write access.

Aw: Re:Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #778

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
emerge --sync
sollte das Problem beheben.
The administrator has disabled public write access.

Re:Aw: Re:Aw: Re:Aw: Re:Aw: Re:Aw: Re: Aw: Re:Aw: Re: Aw: Re: Aw: KDE4.4 4 years 7 months ago #780

  • jolato
  • jolato's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
Toorox64 ~ # USE="semantic-desktop" emerge kde-meta
..............................
............................

[ebuild N ] kde-base/okular-4.4.1 USE="chm crypt handbook jpeg pdf ps tiff (-aqua) -debug -djvu -ebook (-kdeenablefinal) (-kdeprefix)"
[ebuild NS ] kde-base/kdegraphics-meta-4.4.1 [4.3.4] USE="(-aqua) (-kdeprefix)"
[ebuild NS ] kde-base/kde-meta-4.4.1 [4.3.4] USE="accessibility nls semantic-desktop (-aqua) (-kdeprefix)"
[blocks B ] kde-base/kdegraphics-meta:4.4[-kdeprefix] ("kde-base/kdegraphics-meta:4.4[-kdeprefix]" is blocking kde-base/kdegraphics-meta-4.3.4)
[blocks B ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app-text/poppler-0.12.4)
[blocks B ] dev-libs/poppler-glib ("dev-libs/poppler-glib" is blocking app-text/poppler-0.12.4)
[blocks B ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-qt4-0.12.1, dev-libs/poppler-glib-0.12.1, dev-libs/poppler-0.12.1)
[blocks B ] kde-base/kde-meta:4.3[-kdeprefix] ("kde-base/kde-meta:4.3[-kdeprefix]" is blocking kde-base/kde-meta-4.4.1)
[blocks B ] dev-libs/poppler-qt4 ("dev-libs/poppler-qt4" is blocking app-text/poppler-0.12.4)
[blocks B ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-0.12.4)
[blocks B ] kde-base/kdegraphics-meta:4.3[-kdeprefix] ("kde-base/kdegraphics-meta:4.3[-kdeprefix]" is blocking kde-base/kdegraphics-meta-4.4.1)
[blocks B ] kde-base/kde-meta:4.4[-kdeprefix] ("kde-base/kde-meta:4.4[-kdeprefix]" is blocking kde-base/kde-meta-4.3.4)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

('installed', '/', 'dev-libs/poppler-qt4-0.12.1', 'nomerge') pulled in by
dev-libs/poppler-qt4 required by @selected

('installed', '/', 'dev-libs/poppler-0.12.1', 'nomerge') pulled in by
dev-libs/poppler required by @selected

('ebuild', '/', 'app-text/poppler-0.12.4', 'merge') pulled in by
>=app-text/poppler-0.12.3-r3[lcms,qt4] required by ('ebuild', '/', 'kde-base/okular-4.4.1', 'merge')

('ebuild', '/', 'kde-base/kde-meta-4.4.1', 'merge') pulled in by
kde-meta

('installed', '/', 'app-text/poppler-utils-0.12.1', 'nomerge') pulled in by
app-text/poppler-utils required by @selected


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


* IMPORTANT: 2 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Toorox64 ~ #
The administrator has disabled public write access.
Time to create page: 0.374 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!