Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [gelöst] Mplayer

[gelöst] Mplayer 5 years 1 month ago #359

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Hallo,

ich habe versucht das plugin für den Mplayer über die Softwareverwaltung zu installieren. Leider kommt eine Fehlermeldung das es nicht geht.
Mit gento habe ich keine Erfahrung.

Gruß Klaus
The administrator has disabled public write access.

Aw: Mplayer 5 years 1 month ago #360

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
Hallo Klaus !

Wenn Dir hier Jemand weiterhelfen soll, müssen wir die genaue Fehlermeldung lesen können! So pauschal wird niemand eine Lösung anbieten können.
Grüsse von fynn
The administrator has disabled public write access.

Aw: Mplayer 5 years 1 month ago #361

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Hallo fynn,

ich instilliere noch einmal und sendet dann die Meldung.

Gruß Klaus
The administrator has disabled public write access.

Aw: Mplayer 5 years 4 weeks ago #364

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Hallo fynn,

es folgt die Meldung:
000001 *** emerge media-video/mplayerthumbs ***
000002 ... done!
000003 
000004 !!! All ebuilds that could satisfy ">=x11-libs/qt-core-4.5.1:4[qt3support,ssl]" have been masked.
000005 !!! One of the following masked packages is required to complete your request:
000006 - x11-libs/qt-core-4.5.1 (masked by: package.mask)
000007 
000008 For more information, see the MASKED PACKAGES section in the emerge
000009 man page or refer to the Gentoo Handbook.
000010 (dependency required by "media-video/mplayerthumbs-1.2" [ebuild])
000011 (dependency required by "media-video/mplayerthumbs" [argument])
000012 
000013 *** Prozess abgeschlossen ***

Gruß Klaus
The administrator has disabled public write access.

Aw: Mplayer 5 years 4 weeks ago #365

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
Hallo Klaus!

Habe gerade die Zeile 000010 und 000011 bei google eingegeben und bei linuxhowto die Info gefunden, das der Mplayer eine Testversion mit Problemen ist ! Es gibt noch keine stable davon .
gentoo.linuxhowtos.org/portage/dev-util/kbuild?show=knownbugs ,
gentoo.linuxhowtos.org/portage/media-video/mplayerthumbs?show=knownbugs.
Um die Sache zum laufen zu bringen, brauchst Du einen Tip von Jörn.
Grüsse .
fynn
The administrator has disabled public write access.

Aw: Mplayer 5 years 4 weeks ago #366

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Hallo fynn,

Danke für deine Antwort.

Gruß Klaus
The administrator has disabled public write access.

Aw: Mplayer 5 years 4 weeks ago #371

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo KlausO,

du kannst das plugin auch ohne QT Update bzw. KDE Update installieren:
Konsole öffnen und als root ausführen:
cd /usr/portage/media-video/mplayerthumbs
mcedit mplayerthumbs-1.2.ebuild
ändere unter RDEPEND="...
>=kde-base/dolphin-${KDE_MINIMAL}
>=kde-base/konqueror-${KDE_MINIMAL}
in
kde-base/dolphin
kde-base/konqueror
dann speichern und eingeben:
ebuild mplayerthumbs-1.2.ebuild manifest
Jetzt sollte es sich mit deiner KDE Version installieren lassen.

Gruß
The administrator has disabled public write access.

Aw: Mplayer 5 years 4 weeks ago #372

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Hallo Joern,

erstmal Danke für die Anleitung. Ich habe die KDE Version von der LiveCD. Kann es sein das ich zuerst ein System update fahren sollte?

Gruß Klaus
The administrator has disabled public write access.

Aw: Mplayer 5 years 3 weeks ago #373

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Die Fehlermeldung bei Deiner Installation kommt, weil ich qt-4.5 maskiert habe.
Diese kannst Du in /etc/portage/package.mask sehen und natürlich auch löschen - also zur Installation freigeben - wenn Du magst. Dazu brauchst Du nur die qt- Zeilen in der Datei löschen. Die Sache ist aber, wenn Du das machst und alle QT + KDE Pakete aktualisiert werden, wird der Inhalt des lancelot_part Plasmoids nicht mehr korrekt angezeigt. Das ist die linke und rechte Box auf der Arbeitsfläche, in der z.B. Deine Partitionen angezeigt werden. Dieses Problem habe ich in der kommenden Version behoben, indem ich die aktuelle CVS Version von Lancelot mit eingebaut habe.

Gruß Joern
The administrator has disabled public write access.

Aw: Mplayer 5 years 3 weeks ago #375

  • KlausO
  • KlausO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
Danke für die erklärende Antwort
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.278 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!