Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Maus spinnt nach HD Installation

Maus spinnt nach HD Installation 5 years 1 month ago #148

  • Alderon
  • Alderon's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
Ich mal wieder. Hab feststellen müssen das nach der HD Installation meine Maus spinnt. Die bewegt sich nur noch hoch und runter. Hab schon xorgcfg ...textmode benutzt und alles durchprobiert. Sogar die xorg.conf aus dem Live modus heraus auf die HD kopiert.
Leider alles ohne erfolg.
In der Live umgebung klappt das mir der Maus auch noch wunderbar. :blink:
Problem Hardware ist hier ein Logitech Cordless Desktop. Tastatur funzt problemlos. Hab auch schon bei big G. gekuckt aber nix gefunden.
Nacht erstmal.
Und Jörn! Änder bitte die buäähh buttons da unten ;)
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #155

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo Alderon!

Ja, das Problem kenne ich - und zwar vom Neo. Der hat die gleiche Hardware
wie Du. Er sagte, dass bei ihm das Problem bei 9 von 10 Bootvorgängen nicht auftaucht. Aber auf einmal beim 10ten wieder! Es hat glaube ich nichts mit der
Konfiguration des Xservers zu tun, sondern mit dem Funksender/empfänger. Irgendwas beißt sich da ab und zu! Da es im Live Betrieb nicht auftaucht, ist meine Vermutung: Es hat was mit der Reihenfolge bzw. der Schnelligkeit der zu ladenen USB Modulen zu tun! Hört sich zwar komisch an, aber könnte wirklich sein. Probier bitte mal folgendes: Lösche in /etc/conf.d/modules folgende USB Module: usbcore, ehci_hcd, ohci_hcd, uhci_hcd, usbhid. Dann werden sie nur noch von udev geladen.

Gruß Joern
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #159

  • Alderon
  • Alderon's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
Hallo Jörn!
Hab die Module raus genommen. Hat aber leider nichts gebracht! Werd erstmal den Kernel auf meine bedürfnisse hin anpassen und mal schaun was da so noch geht!
Wenn ich Gentoo und X aufsetz hab ich keine probleme mit der maus. Mal schaun was passiert wenn ich die USB treiber in den Kernel einsperre statt als modul nachzuladen.
ICh halt Dich auf den laufenden!
Gruß Alderon
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #160

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Okay - bin ich gespannt, ob das Problem so behoben werden kann?!
The administrator has disabled public write access.

Re:Aw: Maus spinnt nach HD Installation 5 years 1 month ago #161

  • Alderon
  • Alderon's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
Gelöst: Hat geklappt!
USB fest in den Kernel gebaut und jut war.
Jetzt luppt auch die Logitech mouse entlich. Juhuuu

MfG Alderon
The administrator has disabled public write access.

Aw: Re:Aw: Maus spinnt nach HD Installation 5 years 1 month ago #162

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Prima! Werde ich für die nächste Version berücksichtigen. So könnte
Toorox auch ohne ramdisk (initrd) auf eine externe USB Festplatte installiert werden. Danke!

Gruß Joern
The administrator has disabled public write access.

Gelöst: Maus spinnt nach HD Installation 5 years 1 month ago #163

  • Alderon
  • Alderon's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
Kein Problem!
Ich werd mich erstmal ne ganze weile mit deiner 'Distri' beschäftigen. Mach auf jeden fall weiter so. Ich werd mal versuchen noch andere für Toorox zu begeistern, auf das dass forum und die Anhängerschaft wachsen möge.
MfG Alderon
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #179

  • Neo
  • Neo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Tach auch !

Mit den Treibern im Kernel läuft jetzt auch mein Logitech USB Headset!!!:woohoo:

Geht doch !!!

Gruß Neo
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #186

Hi,
Möchte nicht extra ein neues Thema dafür eröffnen,habe auch das problem mit
der Maus nach der Installation auf Festplatte.
Von 12x booten ging nur 1x die Maus.
Leider bin ich kein solcher Linux Experte der das Problem lösen kann.
Deswegen mal die Frage, wird das in der nächsten Version von Toorox gelöst sein.
Ich habe ein Kabellose USB Maus.
Alles andere hat sich nach installieren lassen und funktioniert ohne
jeglichen Probleme.
Also muß ich warten bis eine Version kommt wo das Maus Problem gelöst ist.

Aber ansonsten auch von mir ein großes Lob für die sehr gute Arbeit mit
dieser Distribution.

Liebe Grüße von
Goldfasan
The administrator has disabled public write access.

Aw: Maus spinnt nach HD Installation 5 years 1 month ago #187

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Goldfasan schrieb:
Deswegen mal die Frage, wird das in der nächsten Version von Toorox gelöst sein
Ja, das wird es. Da wohl einige User dieses Problem haben, werde ich diesen Monat eine neue Version rausbringen, welche dann den KDE 4.2.1 beinhalten wird. USB Module werden direkt im Kernel sein und der Toorox Installer wird auch auf eine neu erstellte Partition die Daten kopieren.

Ich habe Dir eine PN geschickt.

Gruß Joern
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.297 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!