Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: xserver

xserver 3 years 2 months ago #1138

  • nwanma
  • nwanma's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Wertes Forum,
habe Toorox_6_2011_Gnome auf einen PC in der Arbeit installiert, war begeistert !
daraufhin wollte ich es auch auf einen Laptop installieren - während der Installation war kein Problem. Auch das Booten funktionierte tadellos; aber der Start des Xservers funktionierte nicht (streifen und Punkte...), auch Strg + Alt + F1 brachte mir keine Anzeige mehr. Hatte dann versucht mittels LiveCD den ATI treiber zu installieren - brachte auch nichts.
Was kann ich tun ?

Grüsse aus Wien

Erwin.
The administrator has disabled public write access.

Re: xserver 3 years 2 months ago #1139

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
hi nwanma,
Herzlich Willkommen im Forum.
Versuch mal das system mit vesa grafik treibern zu starten.

im Bootmenu TAB drücken und xmodule=vesa ans Ende der Zeile eintragen.

Hatte das Problem auch schonmal.
Wenn das System dann läuft, kannst Du über Systemconfig die ATI Treiber installieren, bzw vorher in der xorg.conf mal nachsehen, welcher Treiber eingetragen ist!

Grüsse!
fynn
The administrator has disabled public write access.

Re: xserver 3 years 2 months ago #1140

  • nwanma
  • nwanma's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Thanks flynn,

hat aber leider auch nichts gebracht...

Gruß

Erwin.
The administrator has disabled public write access.

Re: xserver 3 years 2 months ago #1141

  • fynn
  • fynn's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 169
  • Thank you received: 6
hat nichts gebracht heißt??

Mit stgr+alt+f1 konntes Du dich im login als root anmelden?

Hast Du als root mit gedit/etc/x11/xorg.conf gesehen? Was steht da für ein grafik device Treiber?
Hast Du mal xmodule=nv probiert oder xmodule=ati ?
Grüsse!
fynn
The administrator has disabled public write access.

Re: xserver 3 years 2 months ago #1144

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo nwanma,

ich denke mal folgendes wird dir helfen:

Öffne als root mit dem Editor die Datei /etc/modprobe.d/radeon.conf:
mcedit /etc/modprobe.d/radeon.conf
Ändere den Inhalt wie folgt:
options radeon modeset=0
F10 Speichern und beenden und dann Neustart.

Gruß
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.275 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!