Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Fatal server error beim Boot

Fatal server error beim Boot 5 years 3 weeks ago #377

  • key-7
  • key-7's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hi @ all !

Ich habe ein Asus X50N AP085C Notebook (AMD Athlon 64 X2 TK-55 (2x1,8GHz), 2048MB Ram, 120GB SATA HD, Geforce Go 7000M (nForce 610M), Atheros WLAN AR5007, Realtek sound). Wenn ich Toorox booten will ist die letzte Ausgabe "Setting KDM", dann kommt die Eingabeaufforderung. Hier logge ich mich ein mit root PW root und versuche startx. Die Ausgabe meint dann: fatal server error, no screens found. Die xorg.conf manuell einzurichten habe ich versucht, bin aber kläglich gescheitert (u.a. auch da ich nicht sehr viel Ahnung von Linux allgemein habe). Wenn jemand eine Lösung hat oder mir helfen kann antwortet bitte so, dass ich als Noob es auch raffe. THX

:unsure:
The administrator has disabled public write access.

Aw: Fatal server error beim Boot 5 years 3 weeks ago #378

  • Andreas
  • Andreas's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 22
Hallo,

evtl. hilft Dir dieser Thread weiter. :)

Gruß
Andreas
The administrator has disabled public write access.

Re:Fatal server error beim Boot 5 years 3 weeks ago #379

  • key-7
  • key-7's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Danke, aber das bringt nichts. Unter device ist schon der nv driver angegeben. Das Problem besteht weiterhin.
The administrator has disabled public write access.

Aw: Re:Fatal server error beim Boot 5 years 3 weeks ago #380

  • Andreas
  • Andreas's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 22
key-7 schrieb:
Danke, aber das bringt nichts. Unter device ist schon der nv driver angegeben.

Schade. Ich denke aber, das Dir der Jörn den richtigen Tipp geben wird. ;)

Gruß
Andreas
The administrator has disabled public write access.

Aw: Re:Fatal server error beim Boot 5 years 3 weeks ago #381

  • Joern
  • Joern's Avatar
  • OFFLINE
  • Administrator
  • Posts: 421
  • Thank you received: 5
Hallo key-7,

habe das mal ins "Im Live-Betrieb" verschoben.
Hast Du mit der korrekten Display Auflösung gestartet?
Für deinen Grafikchip wurde eigentlich der korrekte Treiber(nv) geladen.
Du kannst auch versuchen mit dem Cheatcode "xmodule" zu starten und damit angeben, dass der vesa Treiber geladen werden soll.
Im Bootmenü TAB drücken und dann folgendes an die Zeile anhängen:
xmodule=vesa
Gruß Joern
The administrator has disabled public write access.

Aw: Fatal server error beim Boot 5 years 3 weeks ago #382

  • Lynceus
  • Lynceus's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
Hallo key-7,

ich hatte gestern ähnliche Probleme an einem Desktop-Rechner.
Hab alles mögliche ausprobiert, bis ich auf die Idee gekommen bin, dass DVD-Laufwerk aus einem Rechner auszubauen, auf dem Toorox 06.2009 bereits erfolgreich läuft.
Und siehe da, jetzt läuft's auch auf dieser Kiste.

Vielleicht, aber auch nur vielleicht liegt's ja daran.
Und natürlich ist das in deinem Fall - Notebook - etwas ungünstiger. Eventuell nennst du ja noch ein externes USB-DVD-Laufwerk dein eigen.
Oder jemand im Bekanntenkreis...

Und noch eine Anmerkung:
Bei dem LW mit dem es Probleme gab, handelt es sich um einen aktuellen DVD-Brenner der Marke NEC.
Mit einem alten Combo-LW von Samsung hingegen klappt's problemlos.

Gruß Harald
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.252 seconds
Powered by Kunena Forum
FaLang translation system by Faboba
   
© 2012 toorox.de | Toorox gehört nicht zu dem Gentoo Projekt. Gentoo ® ist eine eingetragene Marke des Förderverein Gentoo e.V. Andere Warenzeichen sind Eigentum der jeweiligen Rechteinhaber. Bitte senden Sie keine Toorox-spezifischen Probleme oder Fehler an Gentoo Bugzilla! Toorox is not part of the Gentoo project. Gentoo ® is a trademark of the registered association Gentoo e.V. Other trademarks are property of their respective owners. Please do not send Toorox-specific bugs or problems to Gentoo bugzilla!